MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18455
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Myth1
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

Kahn

Mendoza, Argentina
Joined: 3. Nov 2006
Posts: 13

AE BACKGROUNDS

#1 - 5. Jan 2007 00:22
Hey guys , emm where can i find some backgrounds for AE 6.5 , that kind of "animated backgrounds for making titles n all that stuffs :) . thx 4 reading
stevester

Montreal, Canada
Joined: 7. Oct 2006
Posts: 1513
#2 - 5. Jan 2007 03:52
hmm, if you had V7, I'd tell you to check adobe bridge, where it let's you preview a buttload of nice backgrounds. what you could do is apply a fractal to a solid and in the effects pallette, check if there are any presets, I don't remember if AE 6.5 shipped with them though.
zeun
panCake

Oslo, Norway
Joined: 7. Oct 2006
Posts: 2666
#3 - 5. Jan 2007 08:40
yes, but the fractal effect is pretty much used in intros and stuff the last years as people starts using AE for fragmovies... go to bridge if you have it anyways!
s0nkite*

somewhere deep, Greece
Joined: 7. Oct 2006
Posts: 1276
#4 - 5. Jan 2007 09:44
dude with fractal noise you can do things that you cant imagine not only clouds
but you are begginer yet :D i dont play it pro but i know things you dont know

Last changed: 5. January 2007 09:44
zeun
panCake

Oslo, Norway
Joined: 7. Oct 2006
Posts: 2666
#5 - 5. Jan 2007 09:54
yeah, but the standard "CLOUDMODE-RORFLOL" sux...
kevza
opima

Lost, Germany
Joined: 7. Oct 2006
Posts: 862
#6 - 5. Jan 2007 10:15
i would have a question , when i browse something from the adobe bridge for example from the synthetics , the Bubble Cyclone , when i want to import it , it says : After effects error : CanĀ“t import file "Bubble Cyclone.ffx":unsupported filetype oder extension .

how can i fix this?
s0nkite*

somewhere deep, Greece
Joined: 7. Oct 2006
Posts: 1276
#7 - 5. Jan 2007 10:26
take a flashlight and look at the pistons :D

maybe you dont have after effects 7
kevza
opima

Lost, Germany
Joined: 7. Oct 2006
Posts: 862
#8 - 5. Jan 2007 10:35
i have after effects 7 =(
zeun
panCake

Oslo, Norway
Joined: 7. Oct 2006
Posts: 2666
#9 - 5. Jan 2007 10:54
pro? and bridge properly installed?
kevza
opima

Lost, Germany
Joined: 7. Oct 2006
Posts: 862
#10 - 5. Jan 2007 10:59
no not the pro edition
zeun
panCake

Oslo, Norway
Joined: 7. Oct 2006
Posts: 2666
#11 - 5. Jan 2007 11:13
I don't know if there is a big difference between the pro and non pro edition, but maybe there's something about the plugin being designed for the professional edition and doesn't work with the non pro... but that sounds abit unlikely... though... it's a possibility...
slize
Elegato

somewhere, Poland
Joined: 8. Oct 2006
Posts: 4584
#12 - 5. Jan 2007 16:43
i have the same problem almost. I must drag it from Animation Presets on the right , not in Bridge : )

I have Cycore FX plug : )
BeceJI
Illusion-media

Varna, Bulgaria
Joined: 9. Oct 2006
Posts: 26
#13 - 5. Jan 2007 18:18
like the most people said try some thing with fractal noise.Yes it's on of the most used effects,but there are millions combinations.Just combine it with some other effects.For example try to set the fractal noise to "turbulent" and add some "CC glass",a little bit of "Colorama" or "CC toner" and you have beautiful blood :)
You need to log in to write a post.