MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18456
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Yonco98
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

kendo
volodja pictures

Hamilton, Scotland, Latvia
Joined: 28. Mar 2008
Posts: 1233

HLAE

#1 - 4. Apr 2014 17:23
Hey guys,

Having some weird problem launching CS through HLAE. It keep opening CS in separate window into windows mode. What could be the cause to the problem?
kendo
volodja pictures

Hamilton, Scotland, Latvia
Joined: 28. Mar 2008
Posts: 1233
#2 - 4. Apr 2014 17:26
http://www.upload.ee/image/3982894/HLAE.png

Last changed: 4. April 2014 17:27
juggaknot
Airwalk Media

LOLville, Romania
Joined: 2. Oct 2007
Posts: 2767
#3 - 4. Apr 2014 17:59
It's a FEATURE.
anthony
Style-Productions

The Desert, United States of America
Joined: 9. Aug 2006
Posts: 3350
#4 - 4. Apr 2014 18:00
id say you have a setting picked in HLAE that launches CS in a window OR you have it checked in CS to launch it in a window. Either way, i personally prefer that. saves on RAM and performance and makes the editing process quicker and more efficient if you like to capture cams and edit them right away.

Fix: check your settings in CS and HLAE
Dec
HLAE

Karlstad, Sweden
Joined: 7. Oct 2006
Posts: 2730
#5 - 4. Apr 2014 18:23
What does the console say? It should be loaded. It was changed some time ago, to boot CS in its own window.
shiz

Ljubljana, Slovenia
Joined: 21. Nov 2010
Posts: 550
#6 - 4. Apr 2014 18:50
it's supposed to look like that unless youre running it fullscreen
kendo
volodja pictures

Hamilton, Scotland, Latvia
Joined: 28. Mar 2008
Posts: 1233
#7 - 4. Apr 2014 19:55
The last time I remember I used HLAE it always booted CS in the same window. If you say that it was fixed to launch in separate then it's okay.

However, when I tried commands in console they working fine regardless if it's a different window. So whatever, just gonna get used to it.

Thanks guys!
-PANIq
Authentic-Pictures

Belchatow, Poland
Joined: 5. May 2010
Posts: 486
#8 - 4. Apr 2014 19:58
kendo wrote:
The last time I remember I used HLAE it always booted CS in the same window. If you say that it was fixed to launch in separate then it's okay.


it's like that since the update that valve pushed out for 1.6 year ago or so, but yeah, everything works like before regardless to this
ripieces
HLAE

, Germany
Joined: 13. Apr 2007
Posts: 1816
#9 - 4. Apr 2014 20:43
-PANIq wrote:
[....] everything works like before regardless to this


And this:
game bug: limited to desktop resolution / crash / hangs
ripieces
HLAE

, Germany
Joined: 13. Apr 2007
Posts: 1816
#10 - 4. Apr 2014 21:31
And before you ask, the traditional HLTV border removal is broken, you gotta use HLAE:
HLTV border removal
kendo
volodja pictures

Hamilton, Scotland, Latvia
Joined: 28. Mar 2008
Posts: 1233
#11 - 4. Apr 2014 22:00
Thanks redgermandude! I was a bit confused about the borders after I used the default removal method.

You need to log in to write a post.