MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18456
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Yonco98
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

bKr[ME]

, France
Joined: 23. Nov 2010
Posts: 118

Protocol problem with old demo

#1 - 28. Aug 2013 21:41
Hi everyone as it is write on the title i have a problem with the protocole 47/48 when i want to play an HLTV from 2005.

I have CsDemoConverter to change protocol, i use HLAE with a non-steam cs but it doesn't work.. i can fixe the problem with all other demos with CsDemoConverter but not whit this one (maybe because it is from 2005).

I can't finish my intro because of this shit so if anyone have an other solution for this fuckin protocol please tell me ! (the HLTV is SK vs NIP with the SpawN's ninja defuse if anyone want to know)

Console error message :
Playing demo from cbble1.dem.
>Protocol Version 47, Spawn count 61 (HLTV0

WARNING! Server returned protocol version 47, not 48
Demo file completely loaded.
Demo file completely loaded.
Disconnected.
Demo playback stopped.
shiz

Ljubljana, Slovenia
Joined: 21. Nov 2010
Posts: 550
#2 - 28. Aug 2013 22:26
complexity demo player

i've never had a demo that coldemoplayer couldnt convert.

Last changed: 28. August 2013 22:30
h y t e x
Authentic-Pictures

Aarhus, Denmark
Joined: 7. Oct 2006
Posts: 2597
#3 - 28. Aug 2013 22:26
In before ripieces ultra hex-fix.
Did you try coldemoplayer?
bKr[ME]

, France
Joined: 23. Nov 2010
Posts: 118
#4 - 28. Aug 2013 23:09
yea may be it will work but i think i can't use HLAE with coldemoplayer..
shiz

Ljubljana, Slovenia
Joined: 21. Nov 2010
Posts: 550
#5 - 29. Aug 2013 01:46
start the demo with coldemoplayer. in cstrike "coldemoplayer.dem" will be created. save the demo - it is the fixed version. you can afterwards start it just with cs / hlae.
bKr[ME]

, France
Joined: 23. Nov 2010
Posts: 118
#6 - 29. Aug 2013 01:55
my god shizowp you just saved me :D
thank's a lot !
shiz

Ljubljana, Slovenia
Joined: 21. Nov 2010
Posts: 550
#7 - 29. Aug 2013 10:55
it's just "shizo" ;D my pleasure
h y t e x
Authentic-Pictures

Aarhus, Denmark
Joined: 7. Oct 2006
Posts: 2597
#8 - 29. Aug 2013 18:35
But also, HLAE works fine through coldemoplayer :D
juggaknot
Airwalk Media

LOLville, Romania
Joined: 2. Oct 2007
Posts: 2767
#9 - 29. Aug 2013 18:40
coldemoplayer has a box called "launch with HLAE"
shiz

Ljubljana, Slovenia
Joined: 21. Nov 2010
Posts: 550
#10 - 29. Aug 2013 18:45
hlae is giving me trouble, i have to locate hl.exe every time i start hlae; coldemoplayer is usually (not always) unable to start it.

it's the same shit anyway

Last changed: 29. August 2013 20:17
-PANIq
Authentic-Pictures

Belchatow, Poland
Joined: 5. May 2010
Posts: 486
#11 - 29. Aug 2013 19:16
juggaknot wrote:
coldemoplayer has a box called "launch with HLAE"


yeah, I pointed this to bKr, but he said it ain't working for him ^^
juggaknot
Airwalk Media

LOLville, Romania
Joined: 2. Oct 2007
Posts: 2767
#12 - 30. Aug 2013 19:13
post or it didn't happen.
You need to log in to write a post.