MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18455
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Myth1
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

GVD

Unidentified, Lithuania
Joined: 23. Apr 2012
Posts: 164

HLAE isn't working

#1 - 18. Jun 2013 00:53
Just reinstalled windows and hlae isnt working, i did everything like in hytex tutorial :D
And i get error after an error:
1:
http://www7.pic-upload.de/18.06.13/c28um1tw5ne.jpg
i press ok, i get this

http://www7.pic-upload.de/18.06.13/ng2wldduqt.jpg

then i press ok again and counter strike will launch in whole new window without mirv commands working.
This is where i put my moviemaking cs:
http://www7.pic-upload.de/18.06.13/d71ddc6ooiaa.jpg

i havent seen this before, am i putting it in the wrong directory? it worked before i installed windows and everything was the same.
Dec
HLAE

Karlstad, Sweden
Joined: 7. Oct 2006
Posts: 2730
#2 - 18. Jun 2013 12:56
Download the latest HLAE, make sure that CS is updated and you might have to re-install CS (to properly update it) because the new path is:

steamapps/common/Half-Life
ripieces
HLAE

, Germany
Joined: 13. Apr 2007
Posts: 1816
#3 - 18. Jun 2013 13:52
Which of hytex tutorials are you using?

Hytex made two tutorials containing old CS .dll and .exe files, the latest HLAE will only work with the most recent CS files.

If you use hytex's old CS files you will have to use the older HLAE version.


You can work fine with the latest CS version, just be sure to use mirv_movie_hidepanels 1

Last changed: 18. June 2013 15:03
GVD

Unidentified, Lithuania
Joined: 23. Apr 2012
Posts: 164
#4 - 18. Jun 2013 14:18
i used his first tutorial with old cs, what version of hlae should i use then?
GVD

Unidentified, Lithuania
Joined: 23. Apr 2012
Posts: 164
#5 - 18. Jun 2013 14:22
YES! It works! Yay! :D
You need to log in to write a post.