MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18454
REGISTERED MOVIETEAMS: 684
NEWEST MEMBER: dozi
NEWSITEMS: 620
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

sharpenen

, Afghanistan
Joined: 28. Jun 2010
Posts: 3

Awful scanlines

#1 - 19. Oct 2010 14:26
Hello,

I've been wanting to render my latest movie using x264. To that effect, i'm rendering uncompressed with vegas. The uncompressed file has horrible lines that split the image, mostly with titles but sometimes with actual game footage.

I've checked "none" in vegas, in the deinterlacing method box...

Here is a sample of what i'm talking about, i'm wondering if it might be a playback problem and not a rendering problem, meaning the file is fine, my computer just can't display it correctly.

http://poutred.crew.free.fr/sharpe/scanline_interlacing_attoptitle.avi
Thanks for any suggestions,
DexeN11
opima

Duisburg, Germany
Joined: 3. Nov 2006
Posts: 72
#2 - 19. Oct 2010 15:15
erm... the file is fine! or am i blind???

can't see any interlace or something on that file you posted!
sharpenen

, Afghanistan
Joined: 28. Jun 2010
Posts: 3
#3 - 19. Oct 2010 15:28
That's what i thought at first, that it might be some kind of playback problem and not a rendering problem. Thank you for taking the time to look, if you can check again, when there are 2 titles, the one at the top is split on my comp. But if ppl don't see it, I guess it's ok
sharpenen

, Afghanistan
Joined: 28. Jun 2010
Posts: 3
#4 - 19. Oct 2010 15:40
Alright, tested with another computer, it seems that it was indeed a playback problem. Will try to reinstall codecs and see
Dec
HLAE

Karlstad, Sweden
Joined: 7. Oct 2006
Posts: 2725
#5 - 19. Oct 2010 16:12
http://poutred.crew.free.fr/sharpe/scanline_interlacing_attoptitle.avi
(have to be a link so I can right click > save as ^^)

I guess the problem is solved but I'll take a look.

Edit: Looks fine here as well.

Last changed: 19. October 2010 16:17
You need to log in to write a post.