MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18455
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Myth1
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

smetch

, Serbia and Montenegro
Joined: 11. Nov 2009
Posts: 7

Help...

#1 - 12. Nov 2009 03:19
Hello ppl, need your help for my project :))

I want to extract a frag from an old hltv demo and don't know the problem it look like it has 20 fps. Chek it out, compare the first frag with the second, http://www.youtube.com/watch?v=RrfT8oYVguA .
How can I render it smoother?

and also I want to extract a frag from a czero hltv demo but can't find a hud remover(spectator bars are annoying)...

ty for ur help :)
anthony
Style-Productions

The Desert, United States of America
Joined: 9. Aug 2006
Posts: 3350
#2 - 12. Nov 2009 03:50
well, I would use this guide for the spectator bars, except put the files in your CZERO folder instead and see if that works . I can imagine that they use the same coding for both games.

As for your laggy demos, set your ex_interp to .2 I believe and that should help with lag. You can only do so much though as some demos are just naturally laggy due to faulty recording.

Last changed: 12. November 2009 03:50
slize
Elegato

somewhere, Poland
Joined: 8. Oct 2006
Posts: 4584
#3 - 12. Nov 2009 03:52
Use 0.05 interp everytime you capture your frags. I use it and works perfectly.
Soldier-

Szczecin, Poland
Joined: 24. Oct 2009
Posts: 39
#4 - 12. Nov 2009 08:53
I use ex_interp 0.1 to HTLV and works perfectly :D.
smetch

, Serbia and Montenegro
Joined: 11. Nov 2009
Posts: 7
#5 - 12. Nov 2009 12:03
I will try it today..
slize
Elegato

somewhere, Poland
Joined: 8. Oct 2006
Posts: 4584
#6 - 12. Nov 2009 13:03
0.1 sometimes destroy your frag. I mean that it looks like you're playing with interp 0.1 , so you shot about 1-2 cm away from the head and you did a headshot..
smetch

, Serbia and Montenegro
Joined: 11. Nov 2009
Posts: 7
#7 - 13. Nov 2009 02:39
@Anthony

ty, dude it works very nice with 0.2 :)

but for spectator bars in czero isn't working :(
anthony
Style-Productions

The Desert, United States of America
Joined: 9. Aug 2006
Posts: 3350
#8 - 13. Nov 2009 03:20
Hmm, i guess they do use different coding which impresses me that they didnt take the lazy route and just change textures. Not too sure then smetch. I would try googling it to see if someone released something for the game.

I wasn't even aware that people still worked with CZ. ha.
smetch

, Serbia and Montenegro
Joined: 11. Nov 2009
Posts: 7
#9 - 15. Nov 2009 04:11
For cz hltv demos i've decided to just crop the video clip, it's ok

just one question which is the best interp for hltv demos?
Dec
HLAE

Karlstad, Sweden
Joined: 7. Oct 2006
Posts: 2730
#10 - 15. Nov 2009 04:13
Depends on the server settings I think, or something.

ex_interp 0.02 - 0.1 something between. Try some till you don't see any noticeable lag :-P
smetch

, Serbia and Montenegro
Joined: 11. Nov 2009
Posts: 7
#11 - 15. Nov 2009 13:52
ty, i'll stick to it :P
slize
Elegato

somewhere, Poland
Joined: 8. Oct 2006
Posts: 4584
#12 - 15. Nov 2009 14:06
Don't listen to them.
0.05 - never lags , never some 'fake-headshots' . Trust me.
h y t e x
Authentic-Pictures

Aarhus, Denmark
Joined: 7. Oct 2006
Posts: 2597
#13 - 15. Nov 2009 15:20
slize wrote:
Don't listen to them.
0.05 - never lags , never some 'fake-headshots' . Trust me.


But sometimes it isn't fully fluent. I've tried that a couple of times. Though 0.1 ALWAYS have worked for me. I've tried alot of different settings, seeing if I could get it look better. But 0.1 looked best 99% of time.

Last changed: 15. November 2009 15:20
slize
Elegato

somewhere, Poland
Joined: 8. Oct 2006
Posts: 4584
#14 - 15. Nov 2009 15:52
If we're talking about fluent than yes. 0.1 works ALWAYS , but sometimes as I said above , there is smth wrong with frags...
Gorat0n
dear lord help me

Café del Mar, Macedonia
Joined: 21. Mar 2008
Posts: 729
#15 - 15. Nov 2009 16:15
Not recording solves all problems.
You need to log in to write a post.