MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18456
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Yonco98
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

anYcom

, Bulgaria
Joined: 6. Nov 2006
Posts: 1

models are not smooth

#1 - 6. Nov 2006 21:29
HI!
i`m making movies with 800x600 in CS! But is 1 problem - player models, guns, some things are not smooth. What is the problem?
P.S. Sorry for bad english!

Last changed: 6. November 2006 21:46
teemong

-, Netherlands
Joined: 8. Oct 2006
Posts: 389
#2 - 6. Nov 2006 22:03
Use 32 bit
SHAMOU

Wilhelmshaven, Germany
Joined: 9. Oct 2006
Posts: 15
#3 - 6. Nov 2006 22:16
and aa and af on! use the guide here on the page!
orci

Berlin, Germany
Joined: 9. Oct 2006
Posts: 22
#4 - 6. Nov 2006 22:17
for hltv demos maybe ex_interp 0.1
h y t e x
Authentic-Pictures

Aarhus, Denmark
Joined: 7. Oct 2006
Posts: 2597
#5 - 6. Nov 2006 22:26
interp = movements not edges and such :D
stevester

Montreal, Canada
Joined: 7. Oct 2006
Posts: 1513
#6 - 6. Nov 2006 23:26
hum, maybe you just have a bad vid card? actualy that wouldnt make a different, it would be the same edges just lower fps. and AA settings in cs dont really make a big difference, i play alot with the lowest possible AA settings so that i can multitask easier even its really not different, mainly because either than the models and the guns, everything is "square geometry", and even the models are a little bit squared off
aTomic

Brooklyn New York, United States of America
Joined: 8. Oct 2006
Posts: 923
#7 - 7. Nov 2006 01:43
LOL 32bit owns kthx!
s0nkite*

somewhere deep, Greece
Joined: 7. Oct 2006
Posts: 1276
#8 - 7. Nov 2006 02:47
if you have ge force make these settings
http://www.style-productions.net/?page=read_guide&id=44

Last changed: 7. November 2006 02:47
You need to log in to write a post.