MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18455
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Myth1
NEWSITEMS: 623
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

juggaknot
Airwalk Media

LOLville, Romania
Joined: 2. Oct 2007
Posts: 2766

Vegas 8 problem

#1 - 9. Feb 2008 18:00
Video : ATI HD2400 ( 64 bit 256 MB ) maxed out, startmovie 120 @ 1280X720 Widescreen.

Videomach : first picture ( and first question )

All good, 400 frames = 1.03 GB uncompressed.

Open vagas 8.0 TRIAL, default project 1280x720x32, add uncompressed clip and i get 1280x720x128 ?!? is this normal ?

i set up everithing, add videofx ( color ), render it ( like in pic 2 ) and the file is 4 times smaller, the frames jump, the colour is wrong etc etc

PS : i use videomatch TRIAL si vegas 8.0 TRIAL.

http://files.filefront.com/2Setari+Vegasengjpg/;9600520;/fileinfo.html

http://files.filefront.com/1Setari+VideoMachengJPG/;9600517;/fileinfo.html
juggaknot
Airwalk Media

LOLville, Romania
Joined: 2. Oct 2007
Posts: 2766
#2 - 9. Feb 2008 18:00
videomach encoding full frames, uncompressed i have fourCC DIB not RGB, is this the problem ?
numlocked

MI, United States of America
Joined: 8. Oct 2006
Posts: 366
#3 - 9. Feb 2008 21:20
cut out videomach, see if that helps
juggaknot
Airwalk Media

LOLville, Romania
Joined: 2. Oct 2007
Posts: 2766
#4 - 9. Feb 2008 22:37
works now, problem was :

pixel format 8-bit NOT 32 floating point in vegas 8!

solved.

redone at 800x600 link :

http://files.filefront.com/Previewmp4/;9602710;/fileinfo.html

1280 link :

http://files.filefront.com/Previewmp4/;9602710;/fileinfo.html

Last changed: 10. February 2008 00:55
You need to log in to write a post.