MEMBERS ONLINE: 0
REGISTERED MEMBERS: 18455
REGISTERED MOVIETEAMS: 683
NEWEST MEMBER: Myth1
NEWSITEMS: 625
LATEST COMPO-WINNER: bKr[ME]

Auto-login: - Forgot your password?

FORUM

efex

, Canada
Joined: 10. May 2007
Posts: 2

Rendering/Video Output Problem

#1 - 10. May 2007 10:18
Seem i am getting the same output quality for my clips. Current i am using vegas video 7.0e, using wmv 9 codec with 4.14mb Bit rate QBR
each clip is done with startmovie 90(120 dosent seem to want to work in vegas =[ ) fps and then put into an uncompressed avi file with virtual dub (frame rate 90)
sadly enough a clip recorded in fraps has better output quality then my clips, does anyone have any suggestions that may help my situation =\
i uploaded a picture of my current settings so you can have a better understanding of what i mean

www.internetsofdoom.com/problem .jpg

www.internetsofdoom.com/problem2.jpg

each clips comes out blocky and smooth and sharp(dosent matter the output quality /bitrate/resolution) i've been trying to fix it but i cant seem to find out what the problem is =\

Any help would greatly be appreciated and save me time and trouble D:

Last changed: 10. May 2007 22:32
BokEpA
2xPRO

Mallorca, Spain
Joined: 9. Jan 2007
Posts: 390
#2 - 10. May 2007 15:49
the 2nd screen link doesnt work.

About the 1st one:
Project properties > Full-Resolution rendering quality :
I think that setting it to 'preview', makes the clip look like it was captured with startmovie 30, there is no resample.

Project properties > Deinterlace method :
Ive have heard that it has to be set to 'none' , but i dunno why..

wmv properties > seconds per keyframe :
Hasnt it to be set to 3, when using 30fps ???

And finally i would suggest u to use a higher bitrate, like 4.5, but thats ur decision

efex

, Canada
Joined: 10. May 2007
Posts: 2
#3 - 10. May 2007 22:38
I've tried using a higher bit rate but the clips still seem to come out blocky, also why cant i put clips with 120 fps into vegas O_O
also i tried changing my settings , but it still seems everything is coming out "blocky" insted of smooth and sharp =\

Last changed: 10. May 2007 23:42
You need to log in to write a post.